Реклама на hackersoft.ru Реклама на hackersoft.ru

Вернуться   Форумы Hackersoft > Околотематические разделы > Другое > Новости
CHAT Регистрация Справка Пользователи Доска почета Календарь Поиск Сообщения за день Все разделы прочитаны

Новости Новости информационного мира, новости ИТ, хакерские новости.

Ответ
 
Опции темы
Старый 01.09.2012, 23:35   #1
Zimper
intermediate 
 
Аватар для Zimper
 
Регистрация: 12.04.2008
Сообщений: 740
Вес репутации: 22 Zimper специалистZimper специалистZimper специалистZimper специалистZimper специалистZimper специалистZimper специалист
Депозит: 0$
Вы сказали Спасибо: 28
Поблагодарили 346 раз(а) в 167 сообщениях
Компания Oracle всё-таки выпустила внеочередной патч для 0-day уязвимости, которую в последние дни начали активно эксплуатировать несколько киберкриминальных групп.

Обновления для JDK и JRE 7 Update 6, JDK и JRE 6 Update 34 содержат патчи для четырёх уязвимостей Java, в том числе для пресловутой CVE-2012-4681. Компания Oracle подчёркивает: учитывая опасность этой угрозы, она настоятельно рекомендует всем пользователям установить данные патчи как можно скорее.

Уязвимости затрагивают только десктопные версии плагина Java, работающего через веб-браузер, они не касаются серверной версии или отдельных Java-приложений.

Таким образом, компания Oracle всё-таки приняла мудрое решение выпустить патчи, не дожидаясь планового октябрьского апдейта. Открытием стало то, что уязвимости затрагивают не только Java 7, но и Java 6. Точнее, из четырёх закрытых уязвимостей три относятся к Java 7, а одна — к Java 6 и 7. Впрочем, судя по опубликованной информации, закрытая уязвимость в Java 6 не допускает удалённого выполнения кода и не имеет максимального рейтинга по CVSS. Но тот факт, что её включили в общий пакет вместе с остальными, может говорить о том, что все четыре уязвимости связаны между собой.

Так или иначе, остаётся открытым вопрос, каким образом можно безопасно использовать плагин Java в браузере? Если рекомендации по его полному отключению уже вряд ли можно считать актуальными, то ограничения типа «запуск по клику» и ведение списка сайтов, для которых разрешено выполнение Java-апплетов, по-прежнему имеет смысл.

Хакер H.D.Moore, который недавно написал новый модуль для Java для фреймворка Metasploit, предупреждает, что Oracle закрыла очевидные дыры, а злоумышленники могут найти способ эксплуатировать тот же код иным способом, так что через некоторое время могут появиться другие эксплойты. Но даже если патч работает надёжно, говорит H.D.Moore, пройдут ещё месяцы, пока его установят у себя все пользователи.

Ссылки на скачивание:

Java 7 Update 7

Java 6 update 35

xakep.ru

Советую всем срочно заплатки поставить!!!!Сплойт пробивает 100% я уже на себе несколько раз это ощутил
Zimper вне форума   Ответить с цитированием
Благодарности Zimper от:
Ответ


Здесь присутствуют: 1 (пользователей: 0 , гостей: 1)
 
Опции темы

Ваши права в разделе
Вы не можете создавать темы
Вы не можете отвечать на сообщения
Вы не можете прикреплять файлы
Вы не можете редактировать сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.


Часовой пояс GMT +4, время: 01:48.


© 2005 — +∞ Hackersoft. Все и вся защищены.
Публичная оферта | Правила форума | Реклама на сайте
Powered by vBulletin®©™ Jelsoft®©™ Enterprises Ltd. Перевод: zCarot.
Реклама на hackersoft.ru Реклама на hackersoft.ru